- merged 2.64.1 from PLD master
authorMarcin Krol <hawk@tld-linux.org>
Sun, 5 Apr 2020 16:34:48 +0000 (18:34 +0200)
committerMarcin Krol <hawk@tld-linux.org>
Sun, 5 Apr 2020 16:34:48 +0000 (18:34 +0200)
glib-networking.spec

index 69cb2d01c1db6f522b7142f8f136a94beb06330c..2a0551947e987d3d5fe51aea5f7211bcd8f60fed 100644 (file)
@@ -1,16 +1,16 @@
 Summary:       Networking support for GLib
 Summary(pl.UTF-8):     ObsÅ‚uga sieci dla GLiba
 Name:          glib-networking
-Version:       2.62.2
+Version:       2.64.1
 Release:       1
 License:       LGPL v2.1+ with OpenSSL exception
 Group:         Libraries
-Source0:       http://ftp.gnome.org/pub/GNOME/sources/glib-networking/2.62/%{name}-%{version}.tar.xz
-# Source0-md5: a8b669ae54c7178848ce7a9b596a471c
+Source0:       http://ftp.gnome.org/pub/GNOME/sources/glib-networking/2.64/%{name}-%{version}.tar.xz
+# Source0-md5: eb17d5d358c4aca0c4bdd7b34a3f069f
 URL:           http://www.gnome.org/
 BuildRequires: gcc >= 6:4.7
 BuildRequires: gettext-tools >= 0.19.4
-BuildRequires: glib2-devel >= 1:2.60.0
+BuildRequires: glib2-devel >= 1:2.63.0
 BuildRequires: gnutls-devel >= 3.4.6
 BuildRequires: gsettings-desktop-schemas-devel
 BuildRequires: libproxy-devel >= 0.3.1
@@ -20,9 +20,9 @@ BuildRequires:        pkgconfig
 BuildRequires: rpmbuild(macros) >= 1.727
 BuildRequires: tar >= 1:1.22
 BuildRequires: xz
-Requires(post,postun): glib2 >= 1:2.60.0
+Requires(post,postun): glib2 >= 1:2.63.0
 Requires:      ca-certificates
-Requires:      glib2 >= 1:2.60.0
+Requires:      glib2 >= 1:2.63.0
 Requires:      gnutls-libs >= 3.4.6
 Requires:      libproxy >= 0.3.1
 Suggests:      gsettings-desktop-schemas