- merged 1.0.28 from PLD
[packages/libsndfile.git] / octave32.patch
1 --- libsndfile-1.0.26/M4/octave.m4.orig 2015-11-25 21:57:25.675180371 +0100
2 +++ libsndfile-1.0.26/M4/octave.m4      2015-11-26 15:46:34.252488392 +0100
3 @@ -119,7 +119,7 @@
4                         2.*)
5                                 AC_MSG_WARN([Octave version 2.X is not supported.])
6                                 ;;
7 -                       3.*)
8 +                       3.*|4.*)
9                                 OCTAVE_DEST_ODIR=`$OCTAVE_CONFIG --oct-site-dir | sed 's%^/usr%${prefix}%'`
10                                 OCTAVE_DEST_MDIR=`$OCTAVE_CONFIG --m-site-dir | sed 's%^/usr%${prefix}%'`
11