]> TLD Linux GIT Repositories - packages/lighttpd.git/blobdiff - branch.sh
- merged 1.4.48 from PLD, TLDized
[packages/lighttpd.git] / branch.sh
index 72c2ffc8efbd45cd7797a6a03f1a9a7909ee9687..3587b2f672201777824091b2e120ac8db675a4db 100755 (executable)
--- a/branch.sh
+++ b/branch.sh
@@ -3,7 +3,7 @@ set -e
 svn=svn://svn.lighttpd.net/lighttpd
 url=https://git.lighttpd.net/lighttpd/lighttpd1.4.git
 package=lighttpd
-tag=lighttpd-1.4.42
+tag=lighttpd-1.4.45
 branch=master
 out=$package-branch.diff
 repo=$package.git
@@ -25,9 +25,10 @@ filter() {
        set -$d
        # Excluding files which change version or were not in dist tarball
        filterdiff -p1 \
+               -x '.gitignore' \
                -x 'CMakeLists.txt' \
-               -x 'configure.ac' \
                -x 'SConstruct' \
+               -x 'configure.ac' \
                -x 'packdist.sh' \
        | cat
 }