]> TLD Linux GIT Repositories - packages/kernel.git/commitdiff
- fixed sed
authorMarcin Krol <hawk@tld-linux.org>
Sun, 5 Feb 2012 16:58:36 +0000 (16:58 +0000)
committerMarcin Krol <hawk@tld-linux.org>
Sun, 5 Feb 2012 16:58:36 +0000 (16:58 +0000)
kernel-vanilla.spec

index d11fbb623fc13a4d3ffe8269fcc9f3762e498788..08a377610d308a5d5180cb3184638ca6fc2d75b4 100644 (file)
@@ -367,7 +367,7 @@ TuneUpConfigForIX86 () {
        %ifarch i586
        sed -i "s:# CONFIG_HIGHMEM4G is not set:CONFIG_HIGHMEM4G=y:" $1
        sed -i "s:CONFIG_HIGHMEM64G=y:# CONFIG_HIGHMEM64G is not set:" $1
-       sed -i "d:CONFIG_X86_PAE=y:" $1
+       sed -i ":CONFIG_X86_PAE=y:d" $1
        %else
        sed -i 's:CONFIG_M586=y# CONFIG_M586 is not set::' $1
        sed -i 's:# CONFIG_M686 is not set:CONFIG_M686=y:' $1