]> TLD Linux GIT Repositories - packages/rpm-tld-macros.git/commitdiff
- doh, fix systemd related macros
authorMarcin Krol <hawk@tld-linux.org>
Sun, 21 Mar 2021 17:57:53 +0000 (18:57 +0100)
committerMarcin Krol <hawk@tld-linux.org>
Sun, 21 Mar 2021 17:57:53 +0000 (18:57 +0100)
macros.systemd
rpm-tld-macros.spec

index 8bd197f973ff5d15c0a891f5a1b174dae0180d0a..1fbb2473130411c28fee3d59da1bd839d7a7ed45 100644 (file)
@@ -1,16 +1,16 @@
 # Disable all systemd related macros
 
 %systemd_reload %{nil}
-%systemd_service_enable %{nil}
-%systemd_service_disable %{nil}
-%systemd_service %{nil}
-%systemd_service_start %{nil}
-%systemd_service_stop %{nil}
-%systemd_service_restart %{nil}
-%systemd_service_reload %{nil}
-%systemd_trigger %{nil}
-%systemd_post %{nil}
-%systemd_preun %{nil}
+%systemd_service_enable() %{nil}
+%systemd_service_disable() %{nil}
+%systemd_service() %{nil}
+%systemd_service_start() %{nil}
+%systemd_service_stop() %{nil}
+%systemd_service_restart() %{nil}
+%systemd_service_reload() %{nil}
+%systemd_trigger() %{nil}
+%systemd_post() %{nil}
+%systemd_preun() %{nil}
 
 # Keep paths for systemd related files
 %systemdunitdir /lib/systemd/system
index 035c4f2885134e7385355c76f3964ed2d10ba224..8964e4aa3e2968cdb0d16f23d893c3cf7f66c503 100644 (file)
@@ -6,7 +6,7 @@ Summary:        TLD Linux RPM macros
 Summary(pl.UTF-8):     Makra RPM dla Linuksa TLD
 Name:          rpm-tld-macros
 Version:       %{rpm_macros_rev}
-Release:       5
+Release:       6
 License:       GPL v2+
 Group:         Development/Building
 Source0:       macros.tld